1 Reply Latest reply on Feb 2, 2009 1:57 AM by tpmcglynn

    TrueHD audio does not play on DG45FC



      I've bought DG45FC board a week ago and still cant figure how to get any sund on my headphones while playing Blu-Ray movie. I actually do not have a Blu-Ray reader, so I play directly from hard drive. I've tried couple of 1080p quality movies that have multiple audio tracks, usually English is coded in TrueHD and all other language in "Dolby Digital 5.1". At those other tracks play just fine, but when I choose English or any other language coded in TrueHD, there is no sound on headphones.


      My headphones are connected directly to motherboards headphone (green) jack and I can clearly hear all sounds from other applications.


      I am running Windows Vista Ultimate x86 OS, BIOS and all drivers are updated.


      I have already tired more than 10 media players and all of them failed. I have also tried lots of codecs: K-lite, ffdshow, AC3, CCCP, ... And still nothing !


      Monitor is connected via DVI and I do not use DHMI. I've tried it earlier, but since HDMI does not work without loaded video drivers (in BIOS, etc), I do not use it anymore.




      Any suggestions?



        • Re: TrueHD audio does not play on DG45FC
          Community Member

          Guest, I read your problem and you may want to try NERO 8 Ultra Edition. You can purchase it online and for a few extra dollars they will send you a complete Backup Disk with your name & Key number printed on it. I have found that it contains many drivers that are not included with other software packages. Also Try Win XP! You should have SP3 installed on your system if using Win XP. Nero is a complete video capture,Edit and Player for all types of video formats. Even though you do not have a Blu-Ray CD it should play the file just fine. However you may need to copy the disk using Nero first. Also If I am not mistaken DVI only transmits audio. If you want to hear it from your TV or Stero you sholud use HDMI. Now to the Headphones Problem. for your headphones try the line out rather than the headphone jack. Also make sure that you have the proper internal cable attached to your motherboard. Some cases give you both HD sometimes called "Azalia" and AC97 connectors. If you continue to have problems please contact me at < crossproducts@hotmail.com > if it is ok with the forum. If not I will keep my eyes open for your response. One final thing, make sure that you have the proper country code when you dupilicate the disks. It may be possible that the software you are using can only capture in 5.1 Check the settings to see if an HD setting is availablein control Panel,more on this in a minute.. Or perhaps you may choose to let the software just choose the options best suted for the Disk. If you are getting the movies from another source say NetFlix or a friend maybe they can only capture in 5.1 or choose to for mass apeal. Check the audio drivers loaded in control panel under "Sounds & Audio Devices". I have AudioMax HD from ATI because of the cards I use in my system. In the end if you do choose to go with a card option go with the HIS I Silence III models. They use Zalman ZNT (Zero Noise Technology) heat pipes and fins and they are totaly quiet! Plus the work great The Video,Audio are processed on the cards and so the sync is perfect. and they work great for 1080P and HD audio via HDMI or DVI. but flets get back to the DG45FC First you need to open Control Panel, choose the Icon labled Sounds & Audio Devices and click on it. Then click on the Audio Tab. Select the Sound Playback Default device arrow. There may be several different drivers to choose from. Then Check the Sound Recording. It should also be an HD setting. Sound Playback and Sound Recording should be the same. Then goto the Advanced tab click and check your speaker setup. I have everything from stero headphones to 5.1 to 7.1 and 7.1 wide. Under Volume click the advanced box and check to make sure that nothing is muted. sometimes some controls are muted or turnrd way down. Never put the volume of any device at more that 90\% or the line before the top. That helps with distortion. Advanced box on Master Volume takes you to a screen of Advanced controls for Master Volume. There may be an option to Disable Digital Output. Make sure that is UNCHECKED. You can also check Speaker volume to make sure all speakers have the same volume.Finally you can goto the Hardware Tab on Sounds and Audio Devices to see what hardware is working with what drivers. BE CAREFULL. if you mess this up you can get all kinds of errors. I would write down the settings you start with for each section and then make the changes 1 at a time, ONLY IF YOU NEED TO!. Then test it. I have a feeling that under audio you will find what you are looking for in Playback and or Recording. As well as the speaker setup. I noticed on the back of the box that it states Intel High Definition Audio (7.1 Surround Sound with Dolby Home Theater.) It may be that your speakers are not able to process 7.1 as apposed to 5.1. If you have a stero system that has both 5.1 & 7.1 and Dolby DTS and or THX I would try it to see what you get from the stero system. I have the Yamaha AV HDR-5990 Amp. It has multiple HDMI inputs and outputs. There are moe advanced ones on the Market, but this one has been very good for the past 3 years. Also It supports 7.1 and has the speaker hook-up for it. The board has the Dolby Control Center but again I would try Nero 8 Ultra or whatever the latest version is. It has all the drivers for Blu-Ray & HD DVD as well as DiviX and many others. I know that your drivers are up to date but I would also check the programs as well. Especially the Dolby Control Center if you do not want to swing for the Nero 8 Ultra. Best of Luck to you and Please let me know since I also have the same boards as well as the DG45ID mATX and the Exceptional ASUS P5Q-EM. The Asus is a fantastic board for a mATX. There are other Boards in the m-ITX Arena if that is where you want to be. If you can go larger Eg: mATX then there are some fantastic options for watching Blu-Ray Sorry I hit the HTML by accident and there seems to be no way to undo it. I erased all the HTML code I hope you can read this. TPM