1 Reply Latest reply on Nov 3, 2016 8:48 AM by Carlos_A

    i210 SPI flash programming under linux

    alessandro Community Member

      Hi,

      I've just received a privileged account, because we need to have a programming tool for i210 that can run under linux 3.x in a x86 machine.

      I cannot find any donwloadable tool in Intel website.

      I'm still having problem to download anything that requires privileged credentials, even if I have them.

       

      I have read something about eeupdate, but we cannot find it or if we find some url in Intel website, we cannot download anything.

      For example clicking on the following url, I'm requested for privileged account...but I'm already signed in!!!

       

      https://www-ssl.intel.com/content/www/us/en/secure/intelligent-systems/privileged/quartzville-tools-284632.html?wapkw=348742

       

      Please may someone help me to solve this issue? This is causing an huge delay in the project...!

       

      Thanks