5 Replies Latest reply on Dec 14, 2017 7:02 AM by Carlos_A

    How to disable auto-negotiation with i210 ?

    ranchu Community Member

      Hello,

       

      We noticed that i210 takes a lot of time till getting link, (we measured the time from power until we get a ping reply and it takes ~8seconds).

      Trying to disable auto negotiation in driver did not help.

      Doesn't this feature work with i210 ? Or Is it a matter of programming eeprom  ?

       

      We are using linux.

       

      Thank you,

      Ran