9 Replies Latest reply on Apr 12, 2010 11:48 PM by MortenM

    Blurred picture on DVI with IEGD, not with regular driver

    Green Belt

      Hi,

       

      I have a embedded GM45 board that has a blurred/unsharp image when using IEGD.

      The issue is apparent on all the boards of this type.

      This only occur with 1600x1200 resolution, which is the display native.

       

      This is not a problem using regular Intel graphics driver package.

       

      Also the problem only occur if the display is connected during startup, if I connect it after windows has loaded, the image is sharp.

       

      There is no difference in resolution or any frequency between the two drivers, and no difference if booting with a display or not.

       

      I need to enable dual DVI-D ports and port detection disabled, so using the regular driver is not an option.

       

      Are there any features missing from IEGD that creates this problem?

        • Re: Blurred picture on DVI with IEGD, not with regular driver
          Kirk Brown Belt

          You might want to try the latest version as I believe we recently fixed an issue specifically with the 16x12 config.  Of course I may be remembering a pending fix that still needs to be released.  Double check the spec update for the latest to see!

           

          Hope this helps.

            • Re: Blurred picture on DVI with IEGD, not with regular driver
              Green Belt

              I have tried the latest version, IEGD 10.3.1, the issue is still there.

              The spec update has no information on any 1600x1200 fix.

               

              The board has Intel® GM45 + ICH9M chipset, and GMA 4500HD graphics.

              Dual DVI-D output from 2 Chrontel 7307C.

               

              The issue is only visible on one of the outputs, and only when using 1600x1200 and IEGD.

               

              Is there a way to configure the standard driver to have fixed output to dual DVI, without port detection?

               

              That is my only concern for this particular system, but I have been unsuccessful in modifying the inf file or windows registry to my needs.

               

              Edit: Is there a requirement to use Windows XP 32bit to use IEGD-CED?

              Are there any known issues with creating a driver for Windows XP on a Vista/W7 system or on 64bit systems?