1 Reply Latest reply on Sep 18, 2012 2:52 PM by Drew_Jensen

    Will Intel BLDK support ACPI 5.0 ?

    Community Member

      Hello everyone,

       

      I have checked the BLDK spec and find out that it supports ACPI 3.0.

      Since Windows 8 requires ACPI 5.0, does anyone know whether it will support ACPI 5.0 in the future ?

       

      Thank you for your response in advance