1 Reply Latest reply on Nov 5, 2013 1:06 PM by LynnZ

    Cedar Trail SourcelevelDebugPkg v0.8 error

    Community Member


      My customer use CR-EDKII-Gold- and the Intel® UEFI Development Kit Debugger Tool for Windows 1.2 on their platform, they met error “the debug target firmware does not meet the minimum requirements.the currents supported version of SourceLevelDebugPkg is v0.8 or greater”. We found SourcelevelDebugPkg v0.8 in EDKII but customer couldn’t successfully compile the v0.8 files into CR-EDKII, do you have a step to step guide for this? If you don’t have this guide, can you provide UDK Debugger Tool 1.1 or older version, which can be used with SourceLevelDebugPkg v0.7? Thank you for your support.



      Lynn Zhou